Tabris in 3 Steps...

You need to have at least Java 6 installed and an IDE or Text Editor of your choice.

Download the latest Tabris SDK from the Download Page after signing up for free.

Read the detailed Developer Guide.

Documentation

To get familiar with Tabris we offer a detailed Developer Guide. If you are just interested in the API you can jump directly to the JavaDoc.

Services

EclipseSource builds a bunch of services around Tabris e.g. creating custom components or whole applications. Read the services documentation to learn more.